Yesterday we saw an important release of our beloved content management system WordPress, version 3.8.2.

TechGasp Plugins fully Compatible

All TechGasp plugin users will be very happy to know that is 100% safe to install, upgrade and ultimately use and abuse our plugins… they are wordpress 3.8.2 compatible.

Most of the wordpress website running version 3.8.1 will automatically update overnight to version 3.8.2. If your wordpress is still stuck in previous versions, you should use this opportunity to manually upgrade your wordpress since it contains important security fixes:

  • Pass along additional information when processing pingbacks to help hosts identify potentially abusive requests.
  • Fix a low-impact SQL injection by trusted users. Reported by Tom Adams of dxw.
  • Prevent possible cross-domain scripting through Plupload, the third-party library WordPress uses for uploading files.